Move Requires to the correct package.
Daniel Hokka Zakrisson [Fri, 14 Dec 2007 20:55:14 +0000 (20:55 +0000)]
vserver-reference.spec

index cdd7c04..a4258ff 100644 (file)
@@ -15,8 +15,6 @@ Source0: %{name}-%{version}.tar.bz2
 License: GPL
 Group: Applications/System
 BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-buildroot
-Requires: util-vserver, e2fsprogs, yum
-Requires(pre): coreutils
 
 %define debug_package %{nil}
 
@@ -27,6 +25,8 @@ This package does not really exist.
 Summary: VServer reference image
 Group: Applications/System
 AutoReqProv: no
+Requires: util-vserver, e2fsprogs, yum
+Requires(pre): /bin/sh, coreutils
 
 %description reference
 This package creates the virtual server (VServer) reference image used