- move coreutils to Requires(pre)
Mark Huang [Tue, 11 Apr 2006 15:04:47 +0000 (15:04 +0000)]
vserver-reference.spec

index be42d5c..ff0f4eb 100644 (file)
@@ -15,7 +15,8 @@ Source0: %{name}-%{version}.tar.bz2
 License: GPL
 Group: Applications/System
 BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-buildroot
-Requires: util-vserver, e2fsprogs, yum, coreutils
+Requires: util-vserver, e2fsprogs, yum
+Requires(pre): coreutils
 
 %define debug_package %{nil}