Set requires for system-packages sub package to be >= the current version
Marc Fiuczynski [Mon, 5 Nov 2007 02:24:41 +0000 (02:24 +0000)]
vserver-reference.spec

index a5fb36a..b78fa41 100644 (file)
@@ -35,8 +35,7 @@ as the installation base for new PlanetLab slivers.
 %package system-packages
 Summary: System slice packages
 Group: Applications/System
-#Requires: vserver-reference = %{version}-%{release}
-Requires: vserver-reference >= 4.2
+Requires: vserver-reference >= %{version}-%{release}
 AutoReqProv: no
 
 %description system-packages