- obsolete, instead of provide, util-vserver-py23
Mark Huang [Tue, 30 Aug 2005 17:00:11 +0000 (17:00 +0000)]
util-vserver.spec
util-vserver.spec.in

index 0e7b7bc..b4df1f1 100644 (file)
@@ -103,8 +103,7 @@ Requires:           %name-lib = %version-%release
 Summary:               Python modules for manipulating vservers
 Group:                 Applications/System
 Requires:              python util-python
-# Backward compatibility
-Provides:              util-vserver-py23
+Obsoletes:             util-vserver-py23
 
 
 %description
index af0fb55..2f47ef8 100644 (file)
@@ -103,8 +103,7 @@ Requires:           %name-lib = %version-%release
 Summary:               Python modules for manipulating vservers
 Group:                 Applications/System
 Requires:              python util-python
-# Backward compatibility
-Provides:              util-vserver-py23
+Obsoletes:             util-vserver-py23
 
 
 %description