- apparently commenting out Requires: lines is not enough!
Mark Huang [Thu, 6 Apr 2006 02:49:26 +0000 (02:49 +0000)]
util-vserver.spec
util-vserver.spec.in

index fe15ef6..09c8b7a 100644 (file)
@@ -71,11 +71,6 @@ Requires:            %name = %version-%release
 Requires(pre):         %confdir
 Requires(postun):      %confdir
 
-%ifarch %ix86
-# Remove apt dependency, this is not available on Fedora Core
-# Requires:            apt
-%endif
-
 %package sysv
 Summary:               SysV-initscripts for vserver
 Group:                 System Environment/Base
index ab1c1b5..d3fc04d 100644 (file)
@@ -71,11 +71,6 @@ Requires:            %name = %version-%release
 Requires(pre):         %confdir
 Requires(postun):      %confdir
 
-%ifarch %ix86
-# Remove apt dependency, this is not available on Fedora Core
-# Requires:            apt
-%endif
-
 %package sysv
 Summary:               SysV-initscripts for vserver
 Group:                 System Environment/Base