Remove unneeded requires.
Daniel Hokka Zakrisson [Fri, 20 Jul 2007 19:37:47 +0000 (19:37 +0000)]
util-vserver.spec
util-vserver.spec.in

index 52059e6..152b33d 100644 (file)
@@ -71,7 +71,7 @@ Requires:             util-linux
 %package build
 Summary:               Tools which can be used to build vservers
 Group:                 Applications/System
-Requires:              rpm wget binutils tar e2fsprogs
+Requires:              rpm wget tar
 Requires:              %name = %version-%release
 Requires(pre):         %confdir
 Requires(postun):      %confdir
index 530793f..dff325f 100644 (file)
@@ -71,7 +71,7 @@ Requires:             util-linux
 %package build
 Summary:               Tools which can be used to build vservers
 Group:                 Applications/System
-Requires:              rpm wget binutils tar e2fsprogs
+Requires:              rpm wget tar
 Requires:              %name = %version-%release
 Requires(pre):         %confdir
 Requires(postun):      %confdir