Add libnl-devel build requirement
Daniel Hokka Zakrisson [Fri, 27 Jul 2007 18:15:56 +0000 (18:15 +0000)]
util-vserver.spec
util-vserver.spec.in

index 152b33d..361d119 100644 (file)
@@ -52,6 +52,8 @@ Obsoletes:    vserver < %version
 BuildRequires: mount vconfig gawk iproute iptables
 BuildRequires: gcc-c++ wget which diffutils
 BuildRequires: e2fsprogs-devel beecrypt-devel
+# vip6-autod
+BuildRequires:  libnl-devel
 %{!?_without_doc:BuildRequires:        doxygen tetex-latex}
 Requires(post):                %name-core
 Requires(pre):         %pkglibdir
index dff325f..db019c1 100644 (file)
@@ -52,6 +52,8 @@ Obsoletes:    vserver < %version
 BuildRequires: mount vconfig gawk iproute iptables
 BuildRequires: gcc-c++ wget which diffutils
 BuildRequires: e2fsprogs-devel beecrypt-devel
+# vip6-autod
+BuildRequires:  libnl-devel
 %{!?_without_doc:BuildRequires:        doxygen tetex-latex}
 Requires(post):                %name-core
 Requires(pre):         %pkglibdir