add dep. to python-psycopg2
Thierry Parmentelat [Tue, 22 Jan 2013 10:21:35 +0000 (11:21 +0100)]
debian/control

index ac523b8..ebaa0d1 100644 (file)
@@ -7,7 +7,7 @@ Build-Depends: devscripts, debhelper (>=7.0.50~), debconf, dpatch
 
 Package: sfa-common
 Architecture: any
-Depends: python (>= 2.5), python-openssl (>= 0.7), python-m2crypto, python-dateutil, python-lxml, python-libxslt1, python-setuptools, python-zsi, postgresql (>= 8.2), python-sqlalchemy, python-migrate, uuid-runtime
+Depends: python (>= 2.5), python-openssl (>= 0.7), python-m2crypto, python-dateutil, python-lxml, python-libxslt1, python-setuptools, python-zsi, postgresql (>= 8.2), python-psycopg2, python-sqlalchemy, python-migrate, uuid-runtime
 #further depends from fedora - no obvious match on debian for now
 #Requires: xmlsec1-openssl-devel  (libxmlsec1-dev or libxmlsec1-openssl or ??)
 #Requires: util-linux-ng