add dependency to sqlalchemy-migrate (rpm python-migrate)
Thierry Parmentelat [Thu, 19 Jan 2012 09:14:27 +0000 (10:14 +0100)]
sfa.spec

index d470c35..82a4afd 100644 (file)
--- a/sfa.spec
+++ b/sfa.spec
@@ -45,6 +45,7 @@ Requires: postgresql-python
 Requires: python-psycopg2
 # f8=0.4 - f12=0.5 f14=0.6 f16=0.7
 Requires: python-sqlalchemy
+Requires: python-migrate
 # the eucalyptus aggregate uses this module
 Requires: python-xmlbuilder