add sqlalchemy dependency
Thierry Parmentelat [Fri, 13 Jan 2012 11:53:58 +0000 (12:53 +0100)]
sfa.spec

index 7525345..0c1ba9b 100644 (file)
--- a/sfa.spec
+++ b/sfa.spec
@@ -43,6 +43,8 @@ Requires: python-dateutil
 Requires: postgresql >= 8.2, postgresql-server >= 8.2
 Requires: postgresql-python
 Requires: python-psycopg2
+# f8=0.4 - f12=0.5 f14=0.6 f16=0.7
+Requires: python-sqlalchemy
 # the eucalyptus aggregate uses this module
 Requires: python-xmlbuilder