more renumbering 5.0 into 4.3
Thierry Parmentelat [Mon, 16 Mar 2009 20:45:08 +0000 (20:45 +0000)]
nodeconfig.spec

index def5fd2..8c83f72 100644 (file)
@@ -26,7 +26,7 @@ URL: %(echo %{url} | cut -d ' ' -f 2)
 
 # We use set everywhere
 Requires: php >= 5.0
-Requires: PLCAPI >= 5.0
+Requires: PLCAPI >= 4.3
 # need the apache user at install-time
 Requires: httpd 
 
@@ -103,7 +103,7 @@ chmod 700 /var/log/bm
 /var/www/html/yum
 
 %changelog
-* Wed Sep 10 2008 Thierry Parmentelat <thierry.parmentelat@sophia.inria.fr> - nodeconfig-5.0-1
+* Wed Sep 10 2008 Thierry Parmentelat <thierry.parmentelat@sophia.inria.fr> - nodeconfig-4.3-1
 - reflects new names from the data model
 
 * Tue Apr 22 2008 Thierry Parmentelat <thierry.parmentelat@sophia.inria.fr> - nodeconfig-4.2-4