Provide versioned myplc so versioned Requires will work correctly.
Daniel Hokka Zakrisson [Tue, 18 Nov 2008 16:42:36 +0000 (16:42 +0000)]
myplc-native.spec

index b5bdecb..b505919 100644 (file)
@@ -77,7 +77,7 @@ Requires: myplc-docs
 Requires: dummynet_image
 %endif
 
-Provides: myplc
+Provides: myplc = %version-%release
 
 %define debug_package %{nil}