require pcucontrol
Barış Metin [Tue, 22 Dec 2009 12:15:27 +0000 (12:15 +0000)]
myplc.spec

index 2b92fcb..fee5867 100644 (file)
@@ -58,9 +58,7 @@ Requires: PLCWWW
 Requires: www-register-wizard
 Requires: nodeconfig
 Requires: PLCAPI
-# TODO: pack pcucontrol as a separate package. myplc only requires
-# pcucontrol (which is now provided by monitor-server).
-Requires: monitor-server
+Requires: pcucontrol
 Requires: bootstrapfs-%{pldistro}-%{_arch}
 Requires: myplc-docs
 Requires: myplc-release