depend to monitor-server for pcucontrol
Barış Metin [Mon, 21 Dec 2009 09:33:35 +0000 (09:33 +0000)]
myplc.spec

index 131c373..2b92fcb 100644 (file)
@@ -58,7 +58,9 @@ Requires: PLCWWW
 Requires: www-register-wizard
 Requires: nodeconfig
 Requires: PLCAPI
-Requires: monitor-pcucontrol
+# TODO: pack pcucontrol as a separate package. myplc only requires
+# pcucontrol (which is now provided by monitor-server).
+Requires: monitor-server
 Requires: bootstrapfs-%{pldistro}-%{_arch}
 Requires: myplc-docs
 Requires: myplc-release