change required mkinitrd version for centos5
S.Çağlar Onur [Thu, 6 Jan 2011 15:38:40 +0000 (10:38 -0500)]
kernel-2.6.spec

index 6c84c62..94fcd7b 100644 (file)
@@ -510,7 +510,7 @@ Summary: The Linux kernel
 %if "%{distro}" == "Fedora" && %{distrorelease} >= 12
 %define initrd_prereq  mkinitrd >= 6.0.61-1
 %else
-%define initrd_prereq  mkinitrd >= 6.0.19-1
+%define initrd_prereq  mkinitrd >= 5.1
 %endif
 #### Planet-Lab ####
 %endif