autoreconf seems to fix the issue for f18 - Thanks Stephen
Thierry Parmentelat [Wed, 20 Feb 2013 21:10:21 +0000 (22:10 +0100)]
libvirt.spec

index a35d73a..0b12cec 100644 (file)
@@ -1316,6 +1316,7 @@ of recent versions of Linux (and other OSes).
     %endif
 %endif
 
+autoreconf
 %configure %{?_without_xen} \
            %{?_without_qemu} \
            %{?_without_openvz} \