obsolete old bootcd packages
Barış Metin [Tue, 20 Apr 2010 10:24:26 +0000 (10:24 +0000)]
bootcd.spec

index c5a7903..8161bf7 100644 (file)
@@ -37,6 +37,10 @@ Requires: dosfstools, mkisofs, gzip, mtools, syslinux
 
 Requires: pyplnet
 
+# 5.0 now has 3-fold nodefamily
+%define obsolete_nodefamily %{pldistro}-%{_arch}
+Obsoletes: bootcd-%{obsolete_nodefamily}
+
 AutoReqProv: no
 %define debug_package %{nil}